Visual Studio versions needed by each release of BizTalk

Visual Studio versions needed by each release of BizTalk

  • Comments 2

 

At the time to write this post the newest release of  BizTalk was 2009 R2

image

 

As can be seen, 2006 R2 SP1 does not support visual studio 2008

BizTalk 2013 requires Visual Studio 2012.

Notes:

  • There is no supportability with Visual Studio 2008, it must be on SP1
  • BizTalk 2009 R2 has been renamed to BizTalk 2010
Leave a Comment
  • Please add 5 and 3 and type the answer here:
  • Post
  • Hey Agustin, this was straight forward and what I was looking for. It's kind of ironic how hard it is to find a straight answer on this.

    Thanks for taking the time to post.

    I browsed around a bit and it looks like you have a lot of interesting BizTalk articles, good stuff.

  • I have a somewhat similar question related to this...can .NET 4.5 be installed on a BT 2010 (R1) server? will the applciations continue to work? Has any one tried this before?

Page 1 of 1 (2 items)