Aaron Stebner's WebLog

Thoughts about setup and deployment issues, WiX, XNA, the .NET Framework and Visual Studio

Consolidated list of links for troubleshooting issues with Update Rollup 2 for Media Center 2005

Consolidated list of links for troubleshooting issues with Update Rollup 2 for Media Center 2005

  • Comments 2

Since Update Rollup 2 for Media Center 2005 was released a couple of weeks ago, I have posted several blog entries with troubleshooting tips for various problems we have encountered so far.  In the interest of making it easier to find help for Update Rollup 2 issues, I decided to post an article that can serve as a central location for links to all of the issues we have seen so far.  I call this article the Update Rollup 2 for Windows XP Media Center Edition 2005 troubleshooting guide.

I encourage you to use that article as a starting point when searching through my blog archive for workarounds and fixes for problems encountered while installing and/or using Update Rollup 2 for Media Center 2005.  As new issues are discovered, I will continue to post standalone blog posts, and I will also add links to the troubleshooting guide so that you can start from that guide to find solutions in the future as well.

 

  • Thanks Aaron. Your posts are extremely helpful.
  • Aaron,
    I read your post after listening to Ian's media center podcast. I took all the advice provided and the media center rollup installed without error. The Everest RC-6 remote packaged with my HP m400y MCE 2004 system updated to MCE 2005 with the HP October 2004 package could not be identified after the roll-up 2 was installed. Some functions still worked, but the HID-compliant devices in Device manager showed yellow exclaimations for the device, an error came up during install looking for the driver. New Hardware wizard could not find an "inf" file on the system or web for the remote. The RC-6 remote 4-point browser buttons (up/down/right/left)and the center (OK) button did not work after the update. HP support stated it was not a driver issue. The device hardware was uninstalled, and system restarted (remove device and restart troubleshooting) was completed without success. I uninstalled the rollup 2, and hope you can shed light on the issue before I attempt again. Thanks in advance. cvn74rmo@hotmail.com
Page 1 of 1 (2 items)
Leave a Comment
  • Please add 3 and 4 and type the answer here:
  • Post