Aaron Stebner's WebLog

Thoughts about setup and deployment issues, WiX, XNA, the .NET Framework and Visual Studio

Update Rollup 2 for Windows XP Media Center Edition 2005 troubleshooting guide

Update Rollup 2 for Windows XP Media Center Edition 2005 troubleshooting guide

Rate This

This article serves as a central location for all links to troubleshooting documentation that has been published for Update Rollup 2 for Windows XP Media Center Edition 2005.  As new documentation is created, I will continue to add to this article.

Setup-related errors

Content protection errors

Guide download errors

Remote control and IR receiver errors

Digital Audio Service errors

Miscellaneous errors we have seen

Detailed information about Update Rollup 2 setup

 

  • Hi SBBlog - Windows XP Media Center Edition does not support domain joining, so I'm not sure if that is causing an issue here.  There is a list of log files for Xbox 360 PC Setup in the blog post at http://blogs.msdn.com/astebner/archive/2006/03/21/556297.aspx.  One of those might help better explain what is causing this install failure.  If you cannot figure anything out by looking at the logs yourself, you can zip and send them to me at Aaron.Stebner (at) microsoft (dot) com and I can try to take a look.

  • I can't uninstall the KB904706 update at all.  Installed over it to try and get the option to remove in add/remove, but no luck.  It was inclided in this release of MCE and after installing it again today, it just says it was added today, no change in the ability to remove.  Any ideas?  I tried the fix of removing C:\windows\system32\guartz.dll while in safe mode and it won't allow the deleting to take place.  I don't think my PC is recognizing my want for safe mode.

    Specs.

    AMD 64 4000+ 939

    Abit UL8

    1GB Kingston RAM

    ATI Radeon x1600 512MB AGP

    Sapphire Theatrix 550 pro

    2x 250 Seagate IDE drives

  • Hi Selvidge420 - I suggest trying to use the manual install steps for Update Rollup 2 that are listed at http://blogs.msdn.com/astebner/archive/2006/05/22/604380.aspx, except skip step 7 (which I believe is the step that is failing on your system).

  • Hello all. I am having trouble getting the Windows IR Blaster Buds to communicate channel-change with the first one of my 2 STSs in MCE. I just added a 2nd STB connected to my nVidia Dual Tuner and since then I can’t get the IR Blaster to send a signal to the 1st STB anymore. The IR blaster cable 1 won’t fire-up, though it used to work a few moments ago! However, the newly installed 2nd STB receives the IR signal and change channel. I can’t figure out what the problem is. I already went several times through the whole TV Signal Setup and I’ll appreciate if someone could help me with this.

    I tried all remote setup options in MCE but none are working for the 1st STB while all are working for the 2nd STB. Both STBs are identical (Scientific Atlanta 3250).

    Since I was previously using MCE with one STB only, is there maybe something to reset or clear before trying with 2 STBs? This is getting super frustrating...I’m lost! Thanks.

  • I have been trying for the last 3 months to no end. I have tried everything listed on the site but I still can't run Set-up MCE after rollup 2, I'm running MCE 2005 on an HP pavillion a1110y, along with another Sonic(roxio) which no longer wortks ever since I installed rollup 2 and WMP11, when I try to run installation when I get to the section after I select Tv signal provider I click next to download the progam guide it hangs forever and i recieve "error code 3" I have tried everything I could find except sytem restore or complete re-install, both of which I'd like to avoid at all cost.

    Please help

    hating_MCE

  • Hi hating_MCE - Can you please zip and send me the log files listed at http://blogs.msdn.com/astebner/archive/2005/10/16/481689.aspx so I can take a look?  My email contact information is in that blog post as well.

  • Here in Vancouver, Canada I've been getting the same message "Recording of this content is prohibited...etc" whenever I try to record ANYTHING off Encore Avenue 2, via Shaw Cable.

    Is there any fix yet for this?

    Thanks

    StevenPK

  • Hi StevenPK - There was a hotfix released that might help in this scenario - KB913800, which you can download at http://www.microsoft.com/downloads/details.aspx?FamilyId=1C43E655-810C-43C6-B553-175B2C1A588F.

  • Thanks for the link Aaron, but...

    I did a straight install and tried to record.  No joy.

    Did a reboot.  No joy.

    Am I doing something wrong?

    I'm running MCE Software Version: 5.1.2715.3011 (xpsp(wmbla).061009-1511) Update Rollup 2

  • Hi StevenPK - I wasn't sure whether this hotfix would help in your scenario or not, so I doubt you did anything wrong.  Unfortunately, the only suggestions I know of to try are already listed in my blog (the "Content protection errors" section at the top of this blog article).

    Are you able to record any other protected content, or is it specific to this channel?  This could be caused by incorrect broadcast flags being set by your cable provider, or it could be something else wrong within the digital rights management subsystem on your computer.

  • I am seemingly able to record other protected content since I often notice I have recordings that are described in ther details as being protected or some such.  These always play back no porblem, even when I've moved them to anotehr drive to create space.

    In fact EA2 is the only channel I cannot record although I can watch it.  I have written to them for an explanation but am not expecting much. I am also going to see if Shaw can shed any light on this but I doubt they will be able to help.

    I have also been unable to find any other data or post that quite matches what I am experiencing (ie absolutely no recording but I can view unhindered).

    The only other DRM issue I ever experienced was with WMP 10 and some music but a hotfix worked for that.  

    F.Y.I - I am now using WMP11.  I am also still using XP.

    Regards

    StevenPK

  • my problem was "Update Rollup 2 setup fails while trying to install KB891593" so I uninstalled the KB904706 Security Update and now I get a message saying,

    "Setup cannot continue because one or more prerequisites required to install KB913800 failed."

    help, please

  • Hi Stekt - Can you please use the instructions listed at http://blogs.msdn.com/astebner/archive/2005/10/16/481689.aspx to gather, zip and send me the log files from this scenario so I can take a look and see if I can figure anything out?

  • MCE2005 Has been bar far the worst OS ive evrer installed. These are my problems

    1: Everytime i try and install Update Rollup2 it says "This can only be run on Media Center 2005"

    2: Media Center for one dosent even work. Just open it and it gathers exception data.

    3: without rollup2 i cant do anything

    Really i dont mind taht much if media center dosnet wok. I just need update rollup 2 installed so i can install things. Because having these programs taht wont install sucks and i dont  want to reinstall my xp pro by reformatting hard drive again..

    SPECS

    P4 2.8Ghz

    Intel 845ge chipset

    Nvidia 5200 grx card

    512 DDR Ram

    NEC DVD/CD RW Drive( Not properly working correct)

    Any idea? Thanks

  • Hi Mark88 - I'm sorry for the hassles that this scenario is causing you.  There are some cases I have seen in the past where the version information for Media Center 2005 gets changed to an incorrect value in the registry, and that can cause Update Rollup 2 setup to think you do not have Media Center 2005.  Can you please try these steps to workaround that:

    1.  Click on the Start menu, choose Run and type cmd

    2.  Run the command reg add "HKLM\Software\Microsoft\Windows\CurrentVersion\Media Center" /v Ident /t REG_SZ /d 3.0 /f

    3.  Re-run Update Rollup 2 setup

    If this doesn't help, please use the instructions listed at http://blogs.msdn.com/astebner/archive/2005/10/16/481689.aspx to gather, zip and send me your Update Rollup 2 setup log files so I can see if there are any other possible problems and suggest additional workarounds.

Page 6 of 8 (110 items) «45678
Leave a Comment
  • Please add 3 and 2 and type the answer here:
  • Post