Aaron Stebner's WebLog

Thoughts about setup and deployment issues, WiX, XNA, the .NET Framework and Visual Studio

See you in three weeks....

See you in three weeks....

  • Comments 2

I wanted to drop a brief note and let folks who read my blog know that I'm going to be on vacation for the next 3 weeks.  During that time, I will be completely away from my computer, and I won't be able to read emails sent to me via my blog or moderate the comments on my blog.  That means if you post a comment, it will not appear until I mark it as approved when I get back (unfortunately I got too many spam comments in the past and had to turn on comment moderation).

I apologize in advance for any inconvenience this might cause.  I'll see you in 3 weeks....

  • Perhaps when you get back you could help me. I don't know where else to go. My media center guide will not download.

    I've media center 2005 and never had any problems with it until I reinstalled the OS and all of the updates. The guide always downloaded fine before the clean os install and then on set up but not since all available updates (incl rollup 2) were installed.

    What I've done so far:

    1. My clock is synchronized correctly. That wasn't it.

    3. I've tried shutting off Norton Firewall. That wasn't it (I never had probs with the guide downloading and norton's firewall before, but I shut it down and tried downloading the guide just to be sure.)

    2. I've reinstalled NET framework 1 and then reinstalled MC Rollup 2. Still no luck.

    3. I tried to run Peter Rosser's MceRepair v0.2

    ( http://blogs.msdn.com/peterrosser/archive/2005/10/20/482974.aspx )

    but the application "generated an error that could not be handled"

    4. I tried following the instructions on your Nov 1, 2005 post "Troubleshooting suggestions for guide download errors in Media Center" ( http://blogs.msdn.com/astebner/archive/2005/11/01/487997.aspx ) but you lost me at step 2. I'm not sure how to even find and rename the guide file as you asked. Also, I tried following the 4 steps further down on the same page "to look for more detailed error information" and got to step 3 (Save the log file as appevent.evt) but windows doesn't seem to know what to do with an .evt file. So I have an "appevent.evt" in my documents but I can't open it.

    I don't know what else to try.

  • Hi BRW - I'm sorry for the hassle this is causing for you.  To locate the guide files in step 2 of that post, you can click on the Start menu, choose Run, type %ALLUSERSPROFILE%\Application Data\Microsoft\Ehome\EPG and click OK.  That should open Windows Explorer and navigate to that folder and you can proceed with the instructions from there.

    I've posted some other suggestions for guide download issues in the Guide Download Errors section of the doc at http://blogs.msdn.com/astebner/articles/487537.aspx.  I'd suggest looking at those as well to see if there are any other workarounds that you haven't tried yet.

    If none of the above help, I'd suggest posting a question at one of the following locations:

    http://www.microsoft.com/windowsxp/expertzone/newsgroups/reader.mspx?dg=microsoft.public.windows.mediacenter

    http://thegreenbutton.com/forums/83/ShowForum.aspx

    It might also help to contact the technical support team for your computer manufacturer to see if they have any additional troubleshooting steps that they can suggest for your scenario.

Page 1 of 1 (2 items)
Leave a Comment
  • Please add 5 and 6 and type the answer here:
  • Post