Hello!

If you are working with the RapidStart Connector you may run into the following message:

 

 

The reason you are seeing this error is becuase the connector service required to configure an on-premise instance of Microsoft Dynamics AX 2012 instance using RapidStart Services has recently been updated. In order to proceed past this error you’ll need

the most updated version. For existing installs of the connector service it is recommended that you update them to this most current version. Review the release notes included in the download for more details on this process.

 

Please install the most updated version from this link :


https://mbs.microsoft.com/downloads/partner/ERP/RapidStart/RapidStartConnectorService.zip

 

 

https://mbs.microsoft.com/partnersource/deployment/resources/productreleases/microsoftdynamicsax2012.htm

 

You can also learn more about any upcoming changes from the RapidStart team blog :

 

https://community.dynamics.com/product/ax/axtechnical/b/rapidstartteamblog/default.aspx