CyberSource sent out an email (at the bottom of this blog) around February 3, 2014, stating that customers needed to update their SSL Certificates by February 25th to avoid service interruption. 

For customers exclusively using a Microsoft Dynamics ERP with Dynamics Online to process payments through CyberSource as the payment provider, no action is needed.  Dynamics Online does not use these certificates and as such no updates or changes are needed by the customer or Microsoft.

The audience of the email from CyberSource is for customers who are using CyberSource directly through one of their interfaces, CyberSource Simple Order and SOAP Toolkit APIs.  If you are using one of these interfaces externally from a Microsoft Dynamics ERP system to process payments in any way, then you will need to update the SSL Certificates as instructed in their email to continue to process payments in that manner.  If you need assistance updating the certificates, then you will need to contact CyberSource.


Here is the email that was sent out by CyberSource:

Dear Valued Customer,

As part of routine SSL certificate updates, the SSL certificates in use for the CyberSource Simple Order and SOAP Toolkit APIs will need to be updated by all merchants before February 25th, 2014.

In addition to the server-level certificate for the 'ics2ws.ic3.com' domain, this year the Certificate Authority, Entrust, has also updated the second intermediary certificate (the L1E certificate) as well.  All merchants are advised to add this additional intermediary certificate to their trusted key stores as well at this time.

These new SSL certificates can be found attached to the following CyberSource Knowledge Base article:
        https://support.cybersource.com/cybskb/index?page=content&id=C1447

Additionally, an example of how to add SSL certificates to a Java key store can be found at the following location:
        https://support.cybersource.com/cybskb/index?page=content&id=C1446

All merchants using the SOAP Toolkit or Simple Order APIs in their production environments are advised to update these two certificates as soon as possible to avoid service interruptions as of February 25th, 2014.

Both new certificates are already in use within the CyberSource Test Environment for testing purposes.

Thank you,
CyberSource Customer Support