Intra-Whidbey (V2.0) Obsoletions: a MUST have list for people using Beta2 [Kit George]

Intra-Whidbey (V2.0) Obsoletions: a MUST have list for people using Beta2 [Kit George]

  • Comments 5

A critical list for all of you who want to pick up beta2 (and let's face it, who wouldn't?) and write code which can latter still run successfully on RTM bits (or at least, be in better shape to run). We have a lot of APIs which have been introduced during the development of V2.0, and have subsequently been obsoleted. This indicates we're goign to rip that API out before we ship. We ibvously want people to not rely on these APIs.

The easiest way to avoid this of course, is to simply compile your code and have no obsolete warnings. But failing that, just make sure you don't use one of these APIs:

http://www.microsoft.com/downloads/details.aspx?familyid=7a89e36b-e486-4ee3-98b9-173c262a9f31&displaylang=en

Page 1 of 1 (5 items)