Biztalk and .NET 4.0

Biztalk and .NET 4.0

  • Comments 3

We recently discovered that Enterprise SSO service fails to start if you install .NET 4.0 Beta bits.  This causes a downstream failure on Biztalk services failing to start as the dependant ESSO fails.  We are still investigating the possible fix and I will update this post once we have a resolution.  Please do no install .NET 4.0 on existing Biztalk installations.  The issue applies to all versions of Biztalk and SSO.

 -Guru

  • Hey, I had a similar problem having installed VS 2010 Beta 2 and then BizTalk 2009. Here is a blog post I wrote on it and the workaround I used: http://msinnovations.spaces.live.com/blog/cns!62E68922E47BC425!743.entry

    Thanks,

    Ben Cline

  • Hi,

    The situation is I want to put together a Guide to Creating and Implementing a Middleware Strategy, including biztalk, mq series, fusion middleware solutions. The implication is I have only found ..

    MS MSMQ-to-MQSeries Bridge vs. MS BizTalk Adpater for MQseries - Making the right choice

    December 2004

    ..and I am looking for a whitepaper that goes into the suggested framework for arriving at a middleware decision, ie. message volume, size; application orientation, HA application.

    Thank you in advance for your suggestions,

    Regards,

    Stuart

  • Hi,

    It has been more than 2 years that this post got updated. Could you please post the latest status on this issue?

    Has this issue of .NET 4.0 with BizTalk 2009 still exists? Also, please post if there are any other observations in having this particular combination.

    Many Thanks,

    Venu

Page 1 of 1 (3 items)
Leave a Comment
  • Please add 7 and 7 and type the answer here:
  • Post