Over the next year many of you will be migrating your V1.x applications to 2.0.  This will no doubt require a testing pass to ensure your application continues to work as expected.  At the same time, we are trying hard to ensure that applications can migrate to 2.0 seamlessly.  We have a ton of test cases in house to do validation of compatibility between 1.x and 2.0, but as any good tester would tell you, there is no substitute for running the real thing.  

 

Maybe there is a deal we can reach?  Our interest is making sure v2.0 works on as wide a range of applications as possible and yours is to ensure that *your* application works on 2.0.  We’d be happy to do some level of testing of your application on 2.0 for you and fix any compat bugs in 2.0 we find in the process.  

 

Interested?  Contact Jay to get started!