Cascade Skyline - with Microsoft Logo and Project Support header - author Brian Smith

April 2011 Project Cumulative Updates

April 2011 Project Cumulative Updates

  • Comments 4

I’ve just posted the links to the April CU (April 2011 Cumulative Updates for Project and SharePoint Servers) - http://blogs.technet.com/b/projectadministration/archive/2011/04/29/microsoft-project-server-and-sharepoint-2007-and-2010-april-cu-2011-are-live.aspx.  At this very moment there is still one KB, the one for 2010 rollup package that isn’t published, but it should be live soon.  It is always good to wait for the KB so that you know exactly what we are delivering – but if you just can’t wait the shortcut to getting to the download is to put the KB number into this style of URL - http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=<KB Number Here>&kbln=en-us.

Leave a Comment
  • Please add 7 and 8 and type the answer here:
  • Post
  • Hi Brian,

    With the new Office 365 around the corner are there any plans for a Microsoft Project/ProjectServer/ProjectViewer integration?

    Cheers

    JJ

  • Great, Brian, so glad!

    and of course 2 questions one step ahead : what is now the cumulative list of fix inside ? and How is the Beta program for 2010 SP1 going on ?

  • Hi Didierma, I'm not aware of a consolidated list (but perhaps we should have this somewhere) - but reviewing all the earlier KB's will give you the full list of fixes.  I haven't been directly involved with the 2010 SP1 Beta, but I know it is winding down as we approach the release this summer.

    Best regards,

    Brian.

  • Hi Brian,

    Im having a problem which is driving me crazy. Could you help me?

    Im using PWA 2010 with Project professional 2010 as well.

    My problem is, some projects that I published is losing the baseline. Follow the step by step.

     - I open the projeto to edit with proj. prof.

     - I save the baseline again

     - Publish the project

    Then I have a few excel reports which I get of project example reports. So, I open this excel and refresh all datas. The baseline datas return ok, but If I open the project again the baseline was lost. This problem is intermittent, sometimes I dont have problem.

    Ive found in some forums, and I could see that this problem was fixed in the december CU, but I installed all the CU's and this problem persist.

    Could you help me?

    Tks in advance

Page 1 of 1 (4 items)