This is a question that's come up a lot over the last couple of weeks.

The minimum system requirements for PerformancePoint are:

  • Windows Server® 2003 with Service Pack 1 (SP1), Standard Edition
  • Microsoft Windows® XP Professional with Service Pack 2 (SP2)
  • Microsoft Office 2003 with Service Pack 2 (SP2)
  • SQL Server 2005 with Service Pack (SP2), Standard Edition
  • Windows Installer 3.1
  • Microsoft .NET Framework 2.0
  • Microsoft Internet Information Services 6.0 (IIS)
  • Microsoft ASP.NET 2.0