Just wanted to clear up some confusion I've been hearing about what CTP5 requires in order to install. You simply have to have Visual Studio 2005 Professional installed or higher. We were investigating the requirement on having VSTS Trial instead, but decided not to for this CTP. So again, you just need VS Pro to take CTP5 out for a test drive!

Please send us your feedback! Cheers!

Cameron