Found this on Grant’s blog. If you’re setting up BizTalk in Virtualwood (or on the metal), you may not have/want/need access to the Internet, so getting all your pre-reqs installed may be problematic.

There are pre-req cabs for XP, W2K3 and W2K…awesome! Top nosh Grant ;)