When installting RC1 I was probably a bit harsh on my comments. Well the part about it defeating me (so far) is probably true.

My home Sony laptop I came home to, was quiet. I felt a moement of joy and I continued on a path of success as I discovered I hadn't deleted my wife's outlook contacts. Sadly I jumped forward and the moment I put Vista Aero theme back on the fan slowely but surely crept up.I tested Hibernate to see if it was a reboot or memory setting - no joy. Then I left it to sleep for 20 minutes and then switched on - peace again - no fan. Ill leave it this way for a bit to see what happens. My thoughts are that once the GPU gets hit with some activities it doesn't seem to switch off the fan. Incidentally hibernate or rather resuming from hibernate doesn't appear to work on my Sony Vaio.

While at work I installed Vista on the work laptop (Toshiba M3) and it worked a treat and very fast (3.4).  Its only problem is the awake from sleep, which basically doesn't - it wakes up but doesnt wake up the display.

Maybe I am asking too much from a pre-release? Maybe its my hardware? Certainly Vista on my Toshiba work laptop works like a dream. The trannsitions are great. The power consumption is acceptable and the applications, particularly Office, seem slicker and more feature rich.

My main pain point with Office - its not all the new features - they are great and really make the application more usable- but its the annoying feature of stalling when its doing something long running. Yes, you can stop it from polling the server but its not as responsive.

I'm thankful to the guy that decided that the Outlook files should reside in the same place. Had I deleted my wife's contacts etc. I'm not sure I would be here writing this blog entry.

I'm going to  keep working on things and try and get some feedback from the relevant product teams.