Developing for Dynamics GP

by David Musgrave (Perth, WA, Australia) and the Microsoft Dynamics GP Developer Support Team (Fargo, ND, USA)

Microsoft Dynamics GP 10.0 Service Pack 3

Microsoft Dynamics GP 10.0 Service Pack 3

  • Comments 18

Just a quick post to let you know that Service Pack 3 for Microsoft Dynamics GP version 10.0 has now been released.  The link below is the main Service Pack page:

Service Pack, Hotfix, and Compliance Update Patch Releases for Microsoft Dynamics GP 10.0 Secure Link

The direct link to the version 10.0 Service Pack 3 page is:

https://mbs.microsoft.com/customersource/downloads/servicepacks/MDGP10_ServicePack3.htm Secure Link

Service Pack pages for all current versions can been found on the Developer Articles & Links page. 

Edit: Please do not post questions about technical issues in the comments, you would be best to post on the newsgroups (links in left hand panel) or create a support incident. 

David

 

  • Just curious, why isn't the fix list released along with the Service packs - currently it says KB 955679 (KB Pending) ?

    Is the process of putting out the KB article with documentation much longer, and perhaps the pressure to roll out the service pack?

  • Because somebody has to write that all out and get it all published.  That'll take a few days but the idea is to get the SP out there.  The fix list is also included in the pdf so it's not like there isn't some documentation on what the fixes were in each application.

    patrick

    dev support

  • Ah, okay ! Dang ... They are included in the Install Guide. I forgot that. I got into the habit of looking at the KB article first to review the fixes, and then looking at the Install Guide.

    Thanks!

  • Has anyone had problems posting PR (with WennSoft) since applying SP3?  System is crashing when we print the posting reports.

    I did export prior to installing SP3 and then imported them.  We just recently upgraded so I even have tried to install the old (pre-uprade) package.  Still crashes.  Yikes.

  • Hi Steffen

    Have you tried using the original, unmodified posting reports? We need to remove customisations as a possible cause.

    You also need to make sure you check with WennSoft (or any other ISV products you have) if you need an update for their code to make it compatible with SP3.

    David

  • A client just installed GP 10.0 service pack 3, and now they can't post anything to G/L.  According to them, the subsidiary modules post OK, but the entry ends up in Batch Recovery and the distribution accounts are messed up (apparently, they have gibberish in them).  Has anyone out there experienced this?

  • Hi Matt,

    I just checked with the Financials Support Team.  They said they have seen this issue on the Reports that are printed. For instance instead of 00-1100-00 it would appear as 00-1100-   or with odd symbols like squares.  What they did to fix it was to export all modified forms (windows) to a .package file, then rename the forms.dic and import the .package file in again.

    If thisn't the customer's issue, I would recommend you open a support case as it could be a bug.  

    Thanks,

    Beth

    Dev Support

  • Just upgraded our enterprise to GP 10 Service Pack 3.  No one can post anything.  We have the same problem Beth Gardner is reporting (above).  After clicking the PRINT button, the application crashes and kicks the user out.  

  • Hi Yakyak

    Please log your issue as a support incident.

    Support cannot be provided via blog comments.

    Thanks

    David

  • Hi Folks,

    We've run into MANY problems after installing SP3, people are getting kicked out when posting, running TB's, etc. nothing consistant (this is on 4 different clients.)  I exported my reports, created a new reports.dic file and imported the modified reports and that seems to have taken care of the problems.

    Mary

  • Can we go from SP1 to SP3, or do we have to go to SP2 first for dynamics gp?

    thanks,

    Adam.

  • Hi Adam

    Service Packs for Microsoft Dynamics GP are inclusive, so you don't need to install an earlier Service Pack before Service Pack 3.

    If there was ever a pre-requisite for installing a Service Pack it would be highlighted on the Service Pack's download page on CustomerSource or PartnerSource.

    David

  • How do you install new modules in GP 10.0 with the SP3, for some reason when the utilities are upgrading the database it shows me an error. I have two production companies each with the sp3. I have Detailed information about this issue in the attached URL

  • Hi Luis

    I would suggest that you post on the Newsgroups or open a support incident for your issue.

    Blog comments are not the best method to attempt to resolve technical issues.

    Thanks

    David

  • We installed SP3 on a larger GP field service manufacturing client and are now having lots of issues. First of all the dictionaries became corrupt on the Client Update for any shared dictionaries. Once we got that solved - now we have an issue where when they go to print packing slips/orders - it just hangs up trying to print - 10 minutes later it crashes. It's just beyond us that this kind of things happens and we have to pay MS to figure it out. Anybody have any clue why the print job would just sit there - then crash.

Page 1 of 2 (18 items) 12
Comments Information

PLEASE READ BEFORE POSTING

Please only post comments relating to the topic of this page.

If you wish to ask a technical question, please use the links in the links section (scroll down, on right hand side) to ask on the Newsgroups or Forums. If you ask on the Newsgroups or Forums, others in the community can respond and the answers are available for everyone in the future.

Leave a Comment
  • Please add 5 and 7 and type the answer here:
  • Post