Yesterday, I mentioned that you need VC++ installed to use the DSL Toolkit. Apparently, it's needed for building a DLL related to VS integration. However, Gareth let me know that they should be able to do that with managed code in a future build which means they won't have a dependency on VC++. I didn't install VC++ because I was trying to save space in my VPC where I'm running the VS2005 beta 1 bits.