Hola,

El objetivo de este post es aclarar el tema de la compatibilidad de versiones entre SQL Server y Dynamics GP. Traté de hacer un resumen en la siguiente tabla, indicando el nivel de service pack requerido para GP para cada una de las versiones de SQL Server soportadas.

 

SQL Server

Dynamics GP

2008 R2

2010 RTM

10.0 SP5

9.0: no

8.0: no

2008

2010 RTM

10.0 SP2

9.0: no

8.0: no

2005

2010 RTM

10.0 RTM

9.0 RTM

8.0 SP4a

7.5: no

2000

10.0 RTM

9.0 RTM

8.0 RTM

 

Fuente:

Requisitos de sistema GP 2010: http://www.microsoft.com/dynamics/en/us/using/gp-system-requirements.aspx

Requisitos de sistema GP 10.0: http://www.microsoft.com/dynamics/en/us/using/gp10-system-requirements.aspx

Espero ayude J

Bertrand