Hola,

Algunos clientes y partners han tenido problemas para instalar ambientes multilenguaje Dynamics GP 2010 ENU y ESLA. Al momento de instalar el cliente en español y ejecutar las Utilidades aparece el siguiente error:

image

En el archivo duinstall.log:

Error EN 2/21/2011 en 12:34:18 PM.  Error:  No es posible actualizar el producto 3180 desde la versión 11.0.1519.

El problema está relacionado con Contabilidad Analítica (ID de producto 3180), en service pack 1 ENU (inglés) la versión de Contabilidad Analítica es 11.00.1519, en service pack 1 ESLA (español) la versión es 11.00.1528:

image

image

Tenemos varias opciones para resolver este problema temporalmente. Una opción podría ser substituir los diccionarios de Contabilidad Analitica por los de la versión en inglés (AA.dic y DU3180.dic).

De esta manera van a poder ingresar a la aplicación, las ventanas de Contabilidad Analitica van a aparecer en inglés.

La solución definitiva estará incluida en la próxima actualización para GP 2010 ESLA.

Espero ayude.

Bertrand