Hola,

En algunos días se van a actualizar  las páginas de Requisitos de sistema para aplicaciones web en CustomerSource y PartnerSource para incluir el soporte para SharePoint Server 2010 Standard Edition

SharePoint Server 2010 Standard Edition está soportado solamente con Business Portal 5.1 R2 y con Workflow 2010 R2.

Las versiones anteriores de BP 5.1 y de Workflow 2010 no están soportadas con la edición estandar de SharePoint Server 2010. 

Adicionalmente es necesario instalar la versión en inglés de SharePoint Server 2010.

Saludos,

Bertrand