The April 2012 Security Updates are now available on the ECE for Microsoft® Windows® XP Embedded with Service Pack 3 and Windows® Embedded Standard 2009.

The list below applies to Standard 2009 only:

  • KB2656368 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution
  • KB2500170 - Vulnerability in Microsoft Chart Control Could Allow Information Disclosure

The list below applies to both XPE SP3 and Standard 2009:

  • KB2621440 - Vulnerabilities in Remote Desktop Could Allow Remote Code Execution
  • KB2641653 - Vulnerability in Windows Kernel-Mode Drivers Could Allow Elevation of Privilege
  • KB2564958 - Vulnerability in Microsoft Active Accessibility Could Allow Remote Code Execution
  • KB2675157 - Cumulative Security Update for Internet Explorer
  • KB2653956 - Vulnerability in Windows Could Allow Remote Code Execution
  • KB2656369 - Vulnerabilities in .NET Framework Could Allow Remote Code Execution
  • KB975713 - Vulnerability in Windows Shell Handler could allow remote code execution

These updates can be applied to the embedded component database. The database updates incorporate all security updates from prior months for the current year; therefore you do not need to install previous security database updates.

 

Thanks,

Chan