Expression Blend and Design

The team blog of the Expression Blend and Design products.

June CTPs of EGD and EID now available!

June CTPs of EGD and EID now available!

  • Comments 0

After overcoming some obstacles with our publishing tools these past few days, we finally are able to share with you the June 2006 CTPs for both Expression Graphic Designer and Expression Interactive Designer. Our latest CTPs target the Microsoft .NET Framework 3.0 June 2006 CTP (formerly known as WinFX). For more information about the name change of WinFX to .NET Framework 3.0, please read this.

.NET Framework 3.0 June 2006 CTP can be installed on any of the following systems:

  • Windows XP SP2
  • Windows Vista June 2006 CTP (build 5456 - limited release)
    • Alert! Windows Vista June 2006 CTP includes .NET Framework 3.0. There is no separate installation package required. The standalone .NET Framework 3.0 packages are not supported on Windows Vista.

Those who are using Windows Vista Beta 2—the current public pre-release version of Windows Vista—are strongly encouraged to use our May CTPs to avoid compatibility issues. If you are only installing Expression Graphic Designer on Windows Vista Beta 2 and do not plan to use the XAML Export feature, then you will not encounter any compatibility issues. 

Install on Windows Vista Beta 2

Install on Windows XP SP2 or Windows Vista June 2006 CTP (build 5456 - limited release)

For more late-breaking changes and information in Expression Interactive Designer, please see the Readme.

Found a bug? Report it to us.

Have something to say about the CTPs? Join a discussion group.