Outlook System Part Page im RTC hat keine Verbindung mehr zu Outlook ?

Outlook System Part Page im RTC hat keine Verbindung mehr zu Outlook ?

  • Comments 1

Wenn bei Ihnen im MS Dynamics NAV 2009 die Outlook System Part Page anzeigt: “Keine Verbindung zu Outlook”, dann können folgende Tipps dabei helfen, dass die Verbindung wieder hergestellt wird und somit die Inhalte von Outlook (Posteingang usw.) dann erneut wie gewohnt angezeigt werden:

1) Prüfen Sie, ob die MS Dynamics NAV 2009 Komponenten ehemals mit der Haupt setup.exe installiert wurden? Wenn nicht, deinstallieren Sie alle NAV 2009 Komponenten via Windows Systemsteuerung, Software und installieren Sie bitte danach nochmals über setup.exe

2) Wenn garantiert bereits ursprünglich über die MS Dynamics NAV 2009 setup.exe installiert wurde, dann gehen Sie bitte auch in die Windows Systemsteuerung, Software, wählen die den Eintrag MS Dynamics NAV 2009 aus, wählen Ändern und dann Reparieren.

3) Falls Schritt 2) noch nicht helfen sollte, dann führen Sie bitte Schritt 2) analog für die lokale MS Office Installation durch.


Viele Grüße

Stefan Rißling
Specialist Support Engineer
Microsoft Product Support Services

Leave a Comment
  • Please add 1 and 5 and type the answer here:
  • Post
  • Hallo Stefan,

    es freut mich, dass jemand ähnliche Probleme hatte und das dies ein Eintrag im Blog geworden ist, was mir heute Morgen doch den Tag etwas versüßt. Ich hab die Meldung "Microsoft Office Outlook" ist nicht installiert auf der System Part Page für Outlook.

    Jedoch funktionieren die genannten Schritte dort nicht. Es lag an einer Microsoft Office 2007 Interop Installation, wobei eine Microsoft Office 2003 Version installiert ist. NAV geht davon aus, dass dadurch Office 2007 installiert ist und findet dementsprechend Outlook nicht, was zu dieser Meldung führt.

    Als kleine Erweiterung des Beitrags :)

    Viele Grüße

    André Höhnerhaus

Page 1 of 1 (1 items)