IE February 2006 Security Update is now available

IEBlog

Internet Explorer Team Blog

IE February 2006 Security Update is now available

  • Comments 14

The IE February 2006 security update is now available! This security update is now available via Windows Update. Please note: this update only applies to IE5.01 SP4. Users running the supported versions of IE6 or later do not need to apply this update. Windows 2000 customers are encouraged to upgrade to IE6SP1. Windows XP customers are not affected by this update.

Alternatively, you can receive this and all other Microsoft updates available via the new Microsoft Update. I would encourage you to upgrade to Microsoft Update if you haven’t already.

Information about the IE Security update can be found at: MS06-004 – Cumulative Security Update for Internet Explorer (KB# 910620)

This security update package contains fixes for the following vulnerability:

Details on the vulnerability and workarounds can be found at http://www.microsoft.com/technet/security/Bulletin/MS06-004.mspx.

This is a “Critical” update and affects IE5.01 Service Pack 4 on Windows 2000 Service Pack 4. IE security updates are cumulative and contain all previously released patches for this version.

I encourage everybody to download this security update and other non-IE security updates via Windows Update or Microsoft Update. Windows users are also strongly encouraged to turn on automatic updates for their systems to download updates more easily.

 - Charles Watanabe

  • Loading...