jQuery 1.5.1 Supports IE9

IEBlog

Windows Internet Explorer Engineering Team Blog

jQuery 1.5.1 Supports IE9

  • Comments 47

Last week the jQuery team announced the release of jQuery 1.5.1. This is a bug fix release to jQuery 1.5 that includes a particularly exciting note:

“jQuery now supports Internet Explorer 9 as a top level browser.”

This means all known issues with IE9 have been resolved and new issues will be resolved before future versions of jQuery are released.

On behalf of the IE team, I want to thank the jQuery team and contributors for their efforts to support IE9 and for their continued work on an awesome JavaScript library.

Please download and use the latest version of jQuery to get your site ready for IE9.

—Tony Ross, Program Manager, Internet Explorer

  • Loading...