Atualizações de maio de 2013 do Internet Explorer

IEBlog Português

Blog da equipe de engenharia do Windows Internet Explorer

Atualizações de maio de 2013 do Internet Explorer

  • Comments 4

Boletim de Segurança da Microsoft MS13-037 - Crítica

Essa atualização de segurança resolve onze vulnerabilidades relatadas no Internet Explorer. A mais grave das vulnerabilidades permitia a execução remota de um código caso o usuário exibisse certas páginas da Web com o Internet Explorer. Um invasor que explorasse com sucesso a mais grave destas vulnerabilidades poderia ter acesso aos mesmo direitos de usuário do usuário atual. Usuários cujas contas são configuradas para ter menos direitos de usuário no sistema poderiam ser menos afetados do que usuários que operam com direitos de usuário administrador.

Essa atualização de segurança é classificada como Crítica no Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9 e Internet Explorer 10 do Windows. Ela é classificada como Moderada no Internet Explorer 6, Internet Explorer 7, Internet Explorer 8, Internet Explorer 9 e Internet Explorer 10 do Windows Server. Para obter mais informações, consulte o boletim completo.

Recomendação. A maioria dos clientes habilitou a atualização automática e não precisará realizar nenhuma ação porque essa atualização de segurança será baixada e instalada automaticamente. Os clientes que não habilitaram a atualização automática precisam verificar as atualizações e instalá-las manualmente. Para obter mais informações sobre opções específicas de configuração da atualização automática, consulte o Artigo 294871 da Base de Dados de Conhecimento Microsoft.

Recomendamos a administradores, instalações corporativas, e usuários finais que desejam instalar esta atualização de segurança manualmente, que apliquem a atualização o mais rápido possível usando o software de gerenciamento de atualizações ou verificando atualizações pelo serviço Microsoft Update.

Boletim de Segurança da Microsoft MS13-038 – Crítica

Essa atualização de segurança resolve uma vulnerabilidade divulgada publicamente no Internet Explorer. A vulnerabilidade permitia a execução remota de um código caso o usuário exibisse certas páginas da Web com o Internet Explorer. Um invasor que explorasse com sucesso essa vulnerabilidade poderia ter acesso aos mesmos direitos de usuário do usuário atual. Usuários cujas contas são configuradas para ter menos direitos de usuário no sistema poderiam ser menos afetados do que usuários que operam com direitos de usuário administrador.

Essa atualização de segurança é classificada como Crítica no Internet Explorer 8 do Windows e Moderada no Internet Explorer 8 do Windows Server. Esta atualização de segurança não possui classificação de gravidade para o Internet Explorer 9. Para obter mais informações, consulte o boletim completo.

Essa atualização de segurança também corrige a vulnerabilidade descrita primeiro no Comunicado de Segurança da Microsoft 2847140.

Recomendação. A maioria dos clientes habilitou a atualização automática e não precisará realizar nenhuma ação porque essa atualização de segurança será baixada e instalada automaticamente. Os clientes que não habilitaram a atualização automática precisam verificar as atualizações e instalá-las manualmente. Para obter mais informações sobre opções específicas de configuração da atualização automática, consulte o Artigo 294871 da Base de Dados de Conhecimento Microsoft.

Recomendamos a administradores, instalações corporativas, e usuários finais que desejam instalar esta atualização de segurança manualmente, que apliquem a atualização o mais rápido possível usando o software de gerenciamento de atualizações ou verificando atualizações pelo serviço Microsoft Update.

Comunicado de Segurança da Microsoft (2755801)

Hoje, também anunciamos a disponibilidade de uma atualização para o Adobe Flash Player no Internet Explorer 10 em todas as edições suportadas do Windows 8 e do Windows Server 2012. Os detalhes dessas vulnerabilidades estão documentados no boletim de segurança APSB13-14   

A atualização corrige as vulnerabilidades do Adobe Flash Player ao atualizar no Internet Explorer 10 as bibliotecas do Adobe Flash afetadas. Para obter mais informações, consulte o comunicado.

A maioria dos clientes habilitou a atualização automática e não precisará realizar nenhuma ação porque essa atualização será baixada e instalada automaticamente. Os clientes que não habilitaram a atualização automática precisam verificar as atualizações e instalá-las manualmente. Para obter mais informações sobre opções específicas de configuração da atualização automática, consulte o Artigo 294871 da Base de Dados de Conhecimento Microsoft.

— Ceri Gallacher, gerente de programas, Internet Explorer

  • Loading...