Microsoft 安全公告 MS13-008 - 关键

IEBlog 简体中文

Windows Internet Explorer 工程团队博客

Microsoft 安全公告 MS13-008 - 关键

  • Comments 0

今天,我们即将推出带外安全性更新,以便彻底解决安全通报 2794220 中描述的问题。尽管过去只有很少一部分客户受到这个问题的影响,但是还是存在以后会有更多客户受到这个问题困扰的可能。

此安全性更新解决了 Internet Explorer 6、7 和 8 版本中的一个已公开披露的漏洞。如果用户使用 Internet Explorer 访问经过特殊制作的网页,则该漏洞可能会允许远程代码执行。成功利用此漏洞的攻击者可以获得与当前用户相同的用户权限。与具有管理用户权限的用户相比,在帐户配置中对系统用户权限进行了限制的用户所受到的影响要小一些。

对于 Windows 客户端中的 Internet Explorer 6、Internet Explorer 7 和 Internet Explorer 8,该安全更新的严重等级被评定为“关键”,而对于 Windows 服务器中的 Internet Explorer 6、Internet Explorer 7 和 Internet Explorer 8,该安全更新的严重等级被评定为“中等”。Internet Explorer 9 和 Internet Explorer 10 不受影响。有关详细信息,请参阅完整公告

绝大多数客户已启用自动更新并且无需进行任何操作,因为系统将自动下载和安装该安全更新。未启用自动更新功能的客户需要检查更新并手动安装该更新。有关自动更新中特定的配置选项,请参阅 Microsoft 知识库文章 294871

对于要手动安装该安全更新的管理员和企业安装或最终用户,Microsoft 建议客户立即使用更新管理软件执行更新,或者使用 Microsoft 更新服务来检查并执行更新。

— Internet Explorer 项目经理 Tyson Storey

  • Loading...