Microsoft étudie de nouveaux rapports faisant état d'une possible vulnérabilité dans Internet Explorer. Cet Avis contient des informations concernant les versions d'Internet Explorer qui sont vulnérables, ainsi que des solutions de contournement et des facteurs atténuants pour ce problème.

À l'heure actuelle, notre enquête a montré qu'Internet Explorer 5.01 Service Pack 4 et Internet Explorer 8 sur toutes les versions en cours de support de Microsoft Windows ne sont pas affectés. Elle a également montré qu'Internet Explorer 6 Service Pack 1 sur Microsoft Windows 2000 Service Pack 4 ainsi qu'Internet Explorer 6 et Internet Explorer 7 sur les éditions prises en charge de Windows XP, Windows Server 2003, Windows Vista et Windows Server 2008 sont affectés.

Cette vulnérabilité existe en tant que référence de pointeur non valide d'Internet Explorer. Il est possible, sous les certaines conditions, d'accéder à un objet CSS/Style après que cet objet a été supprimé. Dans une attaque spécialement conçue, si Internet Explorer tente d'accéder à un objet libéré, cela peut mener à l'exécution de code fourni par l'attaquant

La suite de cet avis de sécurité sur le site de Microsoft : http://www.microsoft.com/france/technet/security/advisory/977981.mspx