Compatibility is something we work very hard on.  It is our goal to make sure all of your V1.x applications keep running on Whidbey (v2.0).  But to accomplish that, we could really use your help.  With Beta 1, we released a code coverage build which can collect usage data that is fed directly into testing.  Please consider running your application under this build and sending us the data.  It is the best way to ensure your software keeps running on the latest and greatest version! 

Thanks in advance for your help...