Fix available: ASP.Net MVC RC Crash in a Windows Azure Cloud Service Project

Fix available: ASP.Net MVC RC Crash in a Windows Azure Cloud Service Project

  • Comments 27

For those of you that have been unfortunate enough to experience the VS crash when using the ASP.Net MVC RC in a Windows Azure Cloud Service project, I have good news!

The CLR team has distributed a hotfix.  The KB Article number is 963676 and is posted at http://support.microsoft.com/?kbid=963676

The hotfix isn't specific to the MVC crash, it solves some crashes in the WPF Designer as well.

You can download the hotfix here: https://connect.microsoft.com/VisualStudio/Downloads/DownloadDetails.aspx?DownloadID=16827&wa=wsignin1.0

  • For Vista/Windows Server 2008 32 bit: Use Windows6.0-KB963676-x86.msu
  • For Vista/Windows Server 2008 64 bit: Use Windows6.0-KB963676-x64.msu

[update 8/27/2010] - This hotfix has been superceded: http://support.microsoft.com/kb/981574/ and unfortunately it appears we no longer host it on Connect so you'll have to contact Microsoft support, see the KB article for more information.

Leave a Comment
  • Please add 5 and 8 and type the answer here:
  • Post
  • My operating system is windows 7 beta, i can't install the hotfix, what should i do?

  • @TroyGoode and @terryso -- I went back and looked at some mails from the folks on the CLR team, QFEs are rolled forward so Win7 will get the fix in a future public release.

  • ADO.NET Data Services v1.5 CTP1 http://blogs.msdn.com/astoriateam/archive/2009/03/16/ado-net-data-services-v1-5-ctp1-now-available-for-download.aspx

  • Today during work I had a very annoying issue - whenever I've run the project unit test suite (using

  • Strādājot ar VS 2008 SP1 un kopā ar kādu no .NET Framework 3.5 SP1 iespējām (LINQ to SQL, WPF, Entity

  • Is this Hotfix required for Windows 7 RC?

  • This hotfix is included in the win7 rc.

  • We released CodeSmith 5.1 with the new requirements of the Microsoft .Net Framework 3.5 . One of our

  • We released CodeSmith 5.1 with the new requirements of the Microsoft .Net Framework 3.5 . One of our

  • This fox no longer seems to be available on the above link?

  • pAnoNymous - thanks, yes the KB was superceded.  I updated this post and you'll have to contact support to get the patch.

  • Hello Im Osama Khodrog You can try new product from MyRouter Inc

    http://myroutervwr.info/

Page 2 of 2 (27 items) 12