Browse by Tags

Tagged Content List
  • Blog Post: SharePoint Server 2010 wsp deployment stuck on deploying

      Ever faced with a situation where the wsp job gets stuck on deploying. If yes, please check if all the servers in farm are on the same timezone. I faced a scenario where one of the servers was accidently changed by the developers to a different time zone and it cause the wsp deployment to be stuck...
  • Blog Post: Word 2010 error on opening

      If you encounter error while opening a word file from SharePoint 2010 Document library, you need to try and uncheck the Protected View setting under word option.
  • Blog Post: MySite Host Template on SharePoint 2010

      If you have encountered “Error in PortalCrawl Web Service” when the MySite url (e.g sps3://mysite:567/ ) is being crawled then the most likely cause of the error is due to a) Permission error . Permission needs to be given to the crawl account to the UPA. The permission is “Retrieve People Data...
  • Blog Post: Missing “I like it” and Tags on SharePoint 2010

      While working on Profiles and Metadata Service Federation between 2 farms I noticed that the “I like IT” button was missing in the child farm. After spending significant amount of time troubleshooting the Linking I found that I had missed to select the below checkboxes after creating the connection...
  • Blog Post: Admin Approved InfoPath forms migrating from MOSS 2007 to SharePoint Server 2010

    Admin approved form from MOSS 2007 get deployed as features within the 12 features hive under folders named with GUIDs. These need special handling to be moved to SharePoint 2010. The following steps need to be performed. a) Export the Admin approved IP templates using stsadm command. using stsadm -o...
Page 1 of 1 (5 items)