When you try to install Votive v3 you'll probably see a dialog box that says something like "To install Votive, you need to first install ProjectAggregator2.msi, which is available at http://wix.sourceforge.net." Well, to my shame, I forgot to put the MSI up on the web site. Until I get that worked out, you can download it from this blog (I've attached it).

[Edited] - I've removed the file from the blog. It is now available at http://wix.sourceforge.net/releases/3.0.2120.0/ProjectAggregator2.msi.