In case you don't know, the contral center from ATI's latest driver offer requires .Net framework 1.1.

http://ati.com/support/drivers/winxp/radeonwdm-xp.html?type=xp&prodType=graphic&prod=productsXPdriver&submit.x=12&submit.y=6&submit=GO%21

Hardocp.com's review

http://www.hardocp.com/article.html?art=NjU4