VSeWSS 1.2 is out, and it supports Visual Studio 2008. However if you're still using VS2005 you must not upgrade, since the new version does not support it. Hopefully that will change... Read the announcement here.