As we indicated last week, we have now pointed Messenger Library V2.0 to the the V2.5 library.  So if you load http://www.wlmessenger.net/api/2.0/messenger.js, it will point to http://www.wlmessenger.net/api/2.5/messenger.js.

Please let us know if you experience any issues at our forum: http://social.msdn.microsoft.com/forums/en-US/wlmessengerapidev/threads/.

Thanks!

Keiji Kanazawa