William Stanek: We interrupt our regularly scheduled broadcast again (Part Deux)


William Stanek: We interrupt our regularly scheduled broadcast again (Part Deux)

  • Comments 2

William here. Last time I talked about a problem that Windows 7 made easy to solve by being spot on and helping me resolve matters quickly. This time, I’m going to talk about a different type of problem—the kind that can’t be resolved so quickly or so easily. The problem I’ve encountered is this:

>>>>>The computer is one of many running on a fairly complex home network. The network has a single router and multiple network switches. When the operating system starts, the computer is unable to connect to the network or to the Internet. The computer is running Windows 7 64-bit and has a single 1.0 Gbps network adapter.<<<<<

The first step in troubleshooting any connectivity problem is always the same: Check the networking status. Easy enough to do. Simply look to the system tray. Here, the Network icon in the system tray shows a warning sign. Clicking the Network icon and then clicking Open Network And Sharing Center reveals something very interesting, as shown in the figure below.

image001

 

This computer with a single network adapter thinks it is on multiple networks. What has happened here is at startup, the computer checked the networking configuration, found the adapter, but was unable to determine exactly how the computer was connected to the network. As a result, the computer has no network connectivity and no Internet connectivity whatsoever.

I’ll give you the solution for this problem tomorrow. In the meantime, any ideas on what is the problem here? Here are some things to think about:

  • Is this an operating system problem?
  • Is this a hardware problem?
  • Is this a configuration problem?
  • Is this just a quirk or a temporary hiccup?

How would you go about troubleshooting and resolving the problem?

Next up, the answer and a lot more information on troubleshooting and resolution of this problem. Thank you for reading!

William R. Stanek

williamstanek at aol dot com

http://www.twitter.com/WilliamStanek

  • Since this is Windows 7, it will have IPv4 and IPv6 installed by default. Maybe it's detecting a different network for each protocol?

  • Hi John,

    Interesting guess and thanks for posting! I'll be blogging through the troubleshooting steps, so hope you'll keep reading.

Page 1 of 1 (2 items)
Leave a Comment
  • Please add 1 and 5 and type the answer here:
  • Post