Since we're running the ever popular MEDC Sumo Robotics competition this year on CE 6.0 based hardware and using Microsoft Robotics Studio to build the application to run on top of the operating system you might be wondering what's needed for you to write your own CE 6.0 Robotics code ?

You need Visual Studio 2005 Standard or above and you will also need the .NET Compact Framework 2.0 SP2

- Mike