Experience with Windows Vista RC1

Experience with Windows Vista RC1

  • Comments 23

Since I've been running Windows Vista RC1 (build 5600 for x86) on all of my primary machines, I figured I'd share a few more tidbits of information about some of the programs I run:

  • Adobe Creative Suite 2 - I only use Photoshop CS2 and Illustrator CS2, and so far, they both work fine.
  • DxO Optics Pro 3.5 - I was able to install this by using the program compatibility wizard, but when I try to run it, it fails. I contacted DxO, and they haven't yet tested on Windows Vista. I haven't tried their 4.0 Beta yet, so it might work.
  • Windows Live Writer - installed and working fine. I'm actually using it to post this blog entry.
  • SyncBackSE 4.0.10.0 - installed and appears to be working. I've only tried the standard "backup" settings, and I haven't tried to schedule a nightly backup yet.
  • Flash Professional 8 - installed and working fine so far.
  • QuickTime 7.1 - installed and runs fine, both in and out of the browser. The only thing missing is the glassy look in the standalone application.
  • CuteFTP 8 - installed and runs fine. When exiting the application, I receive an error message, but it doesn't seem to cause any problems (this has been reported to GlobalSCAPE).
  • VirtualCloneDrive - I've always been a fan of Daemon Tools, but it doesn't seem to work in Vista (correction: just noticed they released a new version that claims Vista compatibility). So, I've been trying VirtualCloneDrive, and it works well. It's a great tool for mounting ISO images, and it's free.
  • SilverFast Ai 8 - great scanning software that works without a hitch.

I can't vouch for the accuracy of the contents, but you might also want to check out the Windows Vista RC1 Software Compatibility List that's being maintained as a wiki.

Leave a Comment
  • Please add 2 and 3 and type the answer here:
  • Post
  • I had problems with Nero on Vista for burning DVD's and tried DeepBurner on a recommendation I saw somewhere else and it has worked perfectly.
  • I had problems with Warcraft 3 (no sound) and The fact there is no openGL support is a real killer!
  • DXO 4.0 or 4.1 does not run on Vista RC1.

    I also have Photoshop CS2 which runs fine, but the updater service only works under the administrator mode “run as administrator”, LightRoom runs but Adobe Bridge does not.

  • DxO 4.0 and 4.1 also don't work with the Windows Vista release version (x86 ultimate EN from TechNet subscription for eval purposes)

    Photoshop CS2 and all my other photo-related SW runs fine (NeatImage, Nikon Capture 4.4,...). Sometimes it may require temporary admin elevation (e.g. for activation/registration)

  • I am experiencing issues with saving files in Illustrator CS2.  Is there any updates or anything available for Adobe products since Vista came out?  All it tells me in "An unknown error has occured."

    Thanks

  • Looking to purchase a new notebook and will need to install Photoshop CS2 and Illustrator CS on the new Windows Vista will there be any problems with that?

  • Also having trouble with Illustrator CS2 on Vista. Illustrator will not install  - on investigation the .csa file in the folder will not open as 'file type not supported'. How have people managed to get Illustrator to run?!

    Photoshop CS2, InDesign, Dreamweaver 8 all *seem* OK so far.

  • I have not been able to get Illustrator CS2 tryout to run. It says ...

    "Sorry, a serious error has been detected.

    Please reinstall the application."

    And then when I try to repair through the control panel ...

    Error 1406.Could not write value epic_eula_selected to key \SOFTWARE\Microsoft\Windows\CurrentVersion\...\{B2F5D08C-7E79-4FCD-AAF4-57AD35FF0601}. Verify that you have sufficient access to that key, or contact your support personnel.

    And then I just un-install. I've done this process about 5 times now. Does anyone have any ideas?

    Thanks in advance!

  • I have succesfully installed Illustrator CS2 on Vista Ultimate RTM (build 6000). Yet when i try to run it, it loads then gives me at Adobe Activation error saying that i don't have the correct admin rights, even though I am the admin user. I've tried re-installing and checked that i have full control on the exe files.

    Any Ideas?

  • The problem with the admin can be solved by going to the properties of the exe file of illustrator. Rightclick, select properties, the select compatibility, at the bottom you can select: use the program as admin.

    Greetings

  • Thanks for that Marcel, it's now working perfectly.

    Kind Regards

  • thanks Marcel you saved the day

  • Hi all. I had installed Illustrator CS2 successfully but still I've problem with saving files. Its getting error that the working "file is read only or opening with other program or user please save it in another name".

    Please help me to solve this problem.

    Thanks in advance..

  • I'm also having a problem saving files. This appears to only occur when I have text typed.

    Anyone any ideas

  • I finally figured out how to get Illustrator CS2 on vista working... but now when i try to save files, it says, "an unknown error has occured" and just won't save.  Anyone have this problem?  VISTA SUX

Page 1 of 2 (23 items) 12