The Microsoft MVP Award Program Blog

Independent Experts. Real World Answers.

The Microsoft MVP Award Program Blog

Independent Experts. Real World Answers.

Microsoft Dynamics CRM 2013 Outlook Client

Microsoft Dynamics CRM 2013 Outlook Client

  • Comments 13

Editor’s note: The following post was written by Dynamics CRM MVP Donna Edwards

 

Microsoft Dynamics CRM 2013 Outlook Client

I installed the Dynamics CRM Outlook Client and it is looking good. 

For my installation, I chose to completely uninstall the Dynamics CRM 2011 Outlook Client.  I did not remove registry references and have not had to do that in the past although I have found that some uninstalls require it.

The initial installation works the same as CRM 2011 with the exception that a reboot is required after the install completes.  Once complete, you can open Outlook to begin the configuration or select the Configuration Wizard from the Program list. 

I prefer to select the Configuration Wizard from the list of programs under Microsoft Dynamics CRM 2013.

 

You will notice the warning in Outlook that the Microsoft Dynamics CRM add-in is disabled if you chose the option to open Outlook rather than the Configuration Wizard from the Program list.

 

You can ignore that warning for now, however, you might have to restart Outlook and enable the add-in after configuration completes.  For this reason, I recommend installing the Outlook Client by selecting the Configuration Wizard from the Program list rather than launching Outlook.

Enter your CRM Url or select CRM Online if you have an Online Organization the same as you did for CRM 2011.  Select the Test Connection button.

 

If needed, you can select the Change button to change the authenticated user otherwise select your Organization from the list if the one displayed is not the one you want.

 

Select Ok and let the Wizard complete. 

If for some reason, the CRM Outlook Client fails to load when you open Outlook, select Diagnostics from the Program list under Dynamics CRM 2013:

 

Select the Advanced Troubleshooting tab and select the Enable button for the add-in.

 

You should now be able to see and interact with CRM 2013 from Outlook.

 

Cheers

 About the author

Donna has been working with the Dynamics CRM application beginning with the 1.2 version to current.  She partners with all levels of an organization to develop and deliver flexible, scalable solutions that simultaneously address short-term business requirements and long-term strategic growth objectives.  Her skillset includes: Pre-Sales Support • Solution Architect • Functional Consulting • Client Relations • Requirements Definition & Analysis • Business Process Engineering • Process Improvement & Automation • Operational Streamlining.  She is very active in the Dynamics Community, answering in the MSDN Forums and an avid blogger.  Follow her on Twitter.

About MVP Monday

 

The MVP Monday Series is created by Melissa Travers. In this series we work to provide readers with a guest post from an MVP every Monday. Melissa is a Community Program Manager, formerly known as MVP Lead, for Messaging and Collaboration (Exchange, Lync, Office 365 and SharePoint) and Microsoft Dynamics in the US. She began her career at Microsoft as an Exchange Support Engineer and has been working with the technical community in some capacity for almost a decade. In her spare time she enjoys going to the gym, shopping for handbags, watching period and fantasy dramas, and spending time with her children and miniature Dachshund. Melissa lives in North Carolina and works out of the Microsoft Charlotte office.

  • Thansk for sharing

    Welcome to Tech Reviews Blog

    http://www.tech-reviews.info/

    Reviews Technology Products

  • Hi Donna, I am dealing with a strange problem with the Outlook 2013 client.  I have installed in on a laptop (following the same uninstall and configuration steps you described) but I am seeing some strange behavior.  When I connect to my on-premise CRM 2013, the cursor and anything highlighted starts to flash on and off.  It is as if it is losing and gaining focus again, trying to connect to something.  I've disabled all the sync options in the diagnostics and it still happens.  Any thoughts on what could be happening here.

    Thanks.

  • Hi

    This is pavan, i want prevent Opportunity entity close as won in crm 2013

    Can U please let me know how to do this.....

    Regards

    pavan

  • Hi, does anyone know if the outlook CRM2013 client connects to a CRM2011 online environment?

  • Hi ME

    No it doesn't

  • Thanks for sharing Donna! We're all excited about CRM 2013 and using the Outlook Client is as easy as ever!

  • I think you can manually configure it to point at your CRM 2011 online site but be default the 'CRM online' site it looks for is on Office 365.

  • CRM 2013 Client is a joke to install with all it's additional crap that has to be installed and the time spent finding and downloading it.... Worst application ever!

  • Hello, please I have one question about MS Dynamics CRM. How much is need to use mail client Outlook+server (MS Exchange) for implementation MS Dynamics CRM solution ? Or how much is CRM integrated into Mail client (Outlook) ? Thanks for the answers.

  • Hi Donna,

    I have Office 365 subscription with Exchange services. Would CRM Outlook client work with Outlook client that I downloaded from Web?

    Thanks

    Mak

  • Thanks for the enable tip in Diagnostics!

  • Got an issue where we've installed the 2013 client for outlook. We use an on premises Server to connect to. On this one PC though the client is installed and shows the CRM 2013 Folder but when you click on the folder it states not connected. There's an option to click to connect then it displays "Trying to connect" but never does.  Just sits there say that.  We've uninstalled and reinstalled (Also removing the updates associated with it and reg entries) but to no avail.    The desktop is windows 7 pro 64bit. 2gb RAM and running outlook 2007 office

  • We just completed a new CRM 2013 deployment.  Our users were having performance issues with their Outlook 2010 plugin...lots of latency between clicks and opening accounts.  After about a day and a half of troubleshooting I tried the disable IPv6 Microsoft Fix below and there was night and day boost in performance.  This may be specific to our deployment but thought I'd share since I found your post while researching a fix.

    What tipped me off was I couldn’t ping the server by name.  Doing so resulted in a “General failure” but referenced an IPv6 entry (instead of IPv4).  

    support.microsoft.com/.../929852

Page 1 of 1 (13 items)
Leave a Comment
  • Please add 8 and 5 and type the answer here:
  • Post