Please Take the Microsoft Dynamics NAV Implementation Survey

Please Take the Microsoft Dynamics NAV Implementation Survey

  • Comments 1

To help us better understand your experience with implementing Microsoft Dynamics NAV, we've created a survey that is available until March 20. The survey is open to all Microsoft Dynamics partner employees directly involved in any phase of Microsoft Dynamics NAV implementation work. It should take about 10 minutes to complete. The data from the survey will not be publicized, but it will help us improve your experience with Microsoft Dynamics NAV in the future.

To begin the survey, follow this link.

- Jacob Winther, NAV UX Designer

Leave a Comment
  • Please add 4 and 1 and type the answer here:
  • Post
  • Hi Mr/Mrs,

    I am Lam, a student of VAASA University of Applied sciences, VAASA, Finland.

    I am doing on a project making an e-Commerce Gateway server by using Microsoft Dynamics NAV, Biztalk server and TinyERP so that I can send invoices from MS Dynamics NAV to TinyERP through Biztalk server

    I followed the instruction in the document configure Biztalk server 2006 on Windows server 2003 to install MS Biztalk server 2006 and W1W1CRCG.pdf to install MS dynamics NAV, however, there were still some problems.

    First I installed and configured MS Biztalk server 2006 successfully. I could follow 4 tutorials of Biztalk server without any errors. I think Biztalk was ok now. After that, I installed and configured MS dynamics NAV 5.0. When I ran file Setup.bat in folder C:\Program Files\Microsoft Dynamics NAV\Commerce Gateway Request Server, there was no errors and everything was ok. However, when I used CSIDE Client and followed W1W1CRCG.pdf to set up a connection between CRONUS and PURE-LOOK, there were some errors:

    When I configured Partner Setup, there is an error states that "Biztalk partner currency map already exists", you can see the screenshot in http://www.freewebs.com/lebaolam/currency_map_error.JPG. I think that they should have set up the currency map somewhere but I dont know.

    Thinking that there was some errors with the sample database. I created 2 new company (using file/company/new) named Vapice and CRONUS. Then, I re-configured Management Setup and Partner Setup , everything is ok. I followed the remain steps which were using Application Server Manager to create and run 2 new application servers named LAM-CLASSIC and LAM-SQL. In the checking step, I created a purchase quote and sent to Biztalk partner. There was a notice confirmed that document was sent successfully. However, when I checked in partner company, there was no documents and Event Viewer appeared some errors about messageBusAgent (http://www.freewebs.com/lebaolam/error.JPG) .

    Please help me with this error or give me another detailed document. I could not find any kind of dynamics NAV documents in the internet.

    Please do me a favor by replying me soon, I really need your help. It is emergency, I dont have much time left.

    Thank you in advance,

    Lam

Page 1 of 1 (1 items)