Microsoft Dynamics NAV 2009 SP1 Compatibility with Microsoft Windows 7 and Microsoft Windows Server 2008 R2

Microsoft Dynamics NAV 2009 SP1 Compatibility with Microsoft Windows 7 and Microsoft Windows Server 2008 R2

  • Comments 3
We are proud to announce that Microsoft Dynamics NAV 2009 SP1 is compatible with Microsoft Windows 7 and Microsoft Windows Server 2008 R2.

We support the following versions of Microsoft Dynamics NAV with Microsoft Windows Server 2008 R2 and Microsoft Windows 7: Microsoft Dynamics NAV 2009 SP1. Please note though that tests are currently taking place on the compatibility of Microsoft Dynamics NAV 5.0 SP1 with Microsoft Windows 7 and Microsoft Windows Server 2008 R2. Furthermore, the compatibility for Microsoft Windows Server 2008 R2 does not cover Business Notification for Microsoft Dynamics NAV and Commerce Gateway.

For more information about requirements, please go to http://msdn.microsoft.com/en-us/library/dd301054.aspx.

-Christian Baek

Leave a Comment
  • Please add 4 and 6 and type the answer here:
  • Post
Page 1 of 1 (3 items)