Microsoft released security bulletin MS08-067 on October 23, 2008. Vulnerability in Server Services Could Allow Remote Code Execution (958644), to address a vulnerability in all currently supported versions of Windows. Please click here for more information.