Un point important : la preview nécessite une build plus récente du Framework. Il faut donc commencer par ce package. Ensuite, on peut installer VS. Ce qui implique des soucis pour ceux qui ont déjà installer la beta 1 :(

J'ignore si un contournement existe...