Beginning the third week of April, Internet Explorer 8 (IE8) will be offered as a High-Priority update for Windows XP systems. Windows Embedded for Point of Service and Windows Embedded POSReady systems are identified as Windows XP by Automatic Update and Windows Update.

As a general rule, the product team makes plans to test and support new technologies (e.g. IE8) with the latest releases (e.g. POSReady 2009).  We are currently prioritizing and scheduling application compatibility testing of IE8 with POSReady; this work is not yet complete. We do not have plans to test IE8 with Windows Embedded for Point of Service at this time.

IE8 will *not* install on Windows Embedded for Point of Service and POSReady automatically. HOWEVER, because it is presented as a High-Priority update, it is important that you *proactively* communicate with your end-users to not install the IE8 update on Windows Embedded for Point of Service or POSReady systems at this time.

Automatic Update/Windows Update gives the end-user three options: Ask later; Install now; or Don’t Install. We recommend end-users of POSReady to select “Don’t Install” until:

  1. The product team completes application compatibility testing of IE8 with POSReady, and
  2. You have completed your system compatibility testing.

If at a later date you recommend that your end-users install the IE8 update and you do not use other deployment mechanisms, they can install the update from http://www.microsoft.com/ie8.

Thank you,
Gina

Additional Information:
http://blogs.msdn.com/ie/archive/2009/04/10/prepare-for-automatic-update-distribution-of-ie8.aspx