Microsoft .NET 4.0 Framework is now available on the ECE site for Windows Embedded POSReady 2009.

Microsoft .NET Framework 4.0 for POSReady 2009. The Microsoft .NET Framework 4.0 redistributable package installs the .NET Framework runtime and associated files that are required to run and develop applications to target the .NET Framework 4.0. The .NET Framework 4.0 works side by side with older Framework versions. Applications that are based on earlier versions of the Framework will continue to run on the version targeted by default.

This update should not be used with any other operating system.

If you have questions on accessing the ECE, please email MS Mobile & Embedded Communications Feedback & Support, ECE@microsoft.com.

Thanks,

- Lynda

Technorati Tags: