Browse by Tags

CSS SQL Server Engineers

This is the official team Web Log for Microsoft Customer Service and Support (CSS) SQL Support. Posts are provided by the CSS SQL Escalation Services
  • Blog Post: SharePoint Adventures : Using Claims with Reporting Services

    Back in February of 2011, I created a blog that walked through using Kerberos with Reporting Services . Since then, we have moved Reporting Services to a shared service within SharePoint.  This changes the game and we are now in the Claims world.  I’ve been asked a bunch of times regarding...
  • Blog Post: SharePoint Adventures : When connectivity is not connectivity

    I’m always amazed that issues usually come in batches.  I was looped into a few cases that had the following symptoms.   They were running SharePoint 2010 and Reporting Services 2012 SP1.  When they went to use a data source with Windows Authentication, they were seeing the following...
  • Blog Post: Getting a Power View report within Excel 2013 to work with SharePoint

    I was setting up my SharePoint 2013 server to be able to use an Excel 2013 workbook that had a Power View Report in it.  However, when I tried opening the workbook, I got the following error: In the ULS logs of my SharePoint server that had RS installed on it, I saw the following: Microsoft.ReportingServices...
  • Blog Post: AdomdConnectionException using PerformancePoint hitting Analysis Services

    I was working with a customer who was encountering problems trying to use a PerformancePoint Dashboard against an Analysis Services Instance. The issue came down to the Claims to Windows Token Service (C2WTS) configuration.  This is used to take the Claims context and convert it to a Windows Token...
  • Blog Post: SharePoint Adventures : Reporting Services, Claims and One Way Trusts

    I had an interesting case that was presented to me by our friends in the SharePoint support team.  The issue was that when they go to use a Data Source for Reporting Services that is set to use Windows Authentication, they saw the following: Within the SharePoint ULS logs we see the following: Throwing...
  • Blog Post: SharePoint Adventures : “The connection either timed out or was lost” with RS DataSource to SSAS

    A customer had encountered an issue with their SharePoint 2010 / Reporting Services 2012 deployment.  They had setup a Data Source for Reporting Services that was setup to connect to a stand alone Analysis Services instance.  When they clicked on “Test Connection” they saw the following:  ...
  • Blog Post: Could not load file or assembly System.EnterpriseServices

    While setting up a SharePoint 2010 environment with Reporting Services 2012, I hit an interesting error. To explain my setup, this is a Classic Mode Auth site with Kerberos enabled for the site. I had verified that I had the proper accounts configured and Kerberos Configuration in place. Also, knowing...
  • Blog Post: SharePoint Adventures : ADFS Setup – Part 2

    In Part 1 , we looked at getting ADFS actually installed, for Part 2, we will see what we need to do to get it working with SharePoint 2010. Being that I focus on Reporting Services, the end goal here is to see how it work with Reporting Services. However, RS will be for another post. To get this working...
  • Blog Post: SharePoint Adventures : ADFS Setup – Part 1

    I've had a few cases that involved customers using ADFS, SharePoint and Reporting Services. When going through this, one of the big struggles was just getting ADFS up and running with SharePoint 2010 so we could focus on the customer's issue. I did find a few items out there that got me pointed in the...
  • Blog Post: SharePoint Adventures : Why isn't Claims working with SSRS?

    SharePoint 2010 introduced a new authentication architecture called Claims Based Authentication SharePoint Claims-Based Identity http://msdn.microsoft.com/en-us/library/ee535242.aspx When using Claims Based Authentication for your SharePoint site, in order for authentication to flow between services...
Page 1 of 1 (10 items)