For those installing on a VPCand getting a SQL Server Express failure, that particular scenario is not supported and there is no workaround.

Here's the SQL Server Express pre-req/requirements:

http://download.microsoft.com/download/c/c/6/cc66b572-a402-4c6a-8233-b9c7d05840c7/RequirementsSQLEXP2005.htm