Browse by Tags

  

Tagged Content List
  • Blog Post: .NET 3.5 and SQL 2008 NOT SUPPORTED for WSS 2.0 and SPS2003

    The .NET 3.5 Framework (RTM and SP1) are not supported for use on WSS 2.0 and SPS2003 platforms. (This includes installing Visual Studio 2008, as it installs .NET 3.5) It is going to cause webparts to error. Symptoms If .NET Framework 3.5 SP 1 is installed on WSS v2 the symptoms are: Each web...
  • Blog Post: MOSS and SQL 2008

    If you didn't catch the news, SQL Server 2008 RTM'ed a couple weeks ago. The SharePoint team has quickly announced full supportability for MOSS 2007 on SQL 2008. The SharePoint Team Blog has a full write up with some specifics.
Page 1 of 1 (2 items)