La version 6.0.6633.0 du pack d’administration de Windows Server Hyper-V pour System Center Operations Manager 2007 (OpsMgr) est disponible depuis le catalogue ou directement sur :
http://www.microsoft.com/downloads/details.aspx?FamilyID=502e7a26-2fea-4052-89fd-8f75142de4f2

Elle fonctionne indifféremment avec OpsMgr 2007 Service Pack 1 (SP1) ou OpsMgr 2007 R2.

Les versions d’Hyper-V supportées sont :

  • Windows Server 2008 (W2K8) Standard Edition (avec le rôle Hyper-V actif)
  • Windows Server 2008 Enterprise Edition (avec le rôle Hyper-V actif)
  • Windows Server 2008 Datacenter Edition (avec le rôle Hyper-V actif)
  • Installation core de Windows Server 2008 (avec le rôle Hyper-V actif)
  • Hyper-v Server 2008

À partir du moment où OpsMgr sera supporté avec les versions correspondantes, ce pack fonctionnera avec :

  • Windows Server 2008 R2 (W2K8R2) Standard Edition (avec le rôle Hyper-V actif)
  • Windows Server 2008 R2 Enterprise Edition (avec le rôle Hyper-V actif)
  • Windows Server 2008 R2 Datacenter Edition (avec le rôle Hyper-V actif)
  • Server Core installation of Windows Server 2008 R2 (avec le rôle Hyper-V actif)
  • Hyper-v Server 2008 R2

Ce pack repose sur le pack d’administration de Windows Server 2008 dans sa version 6.0.6321.5 disponible à l’emplacement suivant :
http://www.microsoft.com/downloads/details.aspx?FamilyId=3529D233-5E3E-4B51-8F66-5D6F27005EC3

Une mise à jour de ce pack est planifiée pour supporter les nouvelles éditions de W2K8R2 attendues prochainement.