Erreur : The Silverlight Developer Runtime is not installed. Please install a matching version

 

 

Erreur : The Silverlight Developer Runtime is not installed. Please install a matching version

  • Comments 2

Si vous êtes développeur Silverlight et que vous rencontrez (comme moi en pleine session MsDays de Nantes !) l’erreur suivante lorsque vous tentez d’exécuter votre application à partir de Visual Studio:

image

C’est que le runtime end-user de Silverlight et le runtime développeur sont installés avec des versions différentes et incompatibles. Vous avez certainement installé la dernière release de Silverlight sans y avoir prêté attention, durant une balade sur la toile.

Mettez à jour votre runtime développeur grâce à ce lien: http://go.microsoft.com/fwlink/?LinkID=188039

Leave a Comment
  • Please add 1 and 1 and type the answer here:
  • Post
  • Merci beaucoup après plusieurs tentative, ton lien à résolu mon problème.

  • Contente que ça te dépanne :)

Page 1 of 1 (2 items)
Page 1 of 4 (87 items) 1234