Tom Hollander's blog

patterns, practices and pontification

Installing GAT/GAX and factories under Windows Vista

Installing GAT/GAX and factories under Windows Vista

  • Comments 6

Now that Windows Vista is here, I know a lot of people are going to want to run GAT/GAX and Software Factories on the new OS. While it is possible to run these on Vista, there are some known issues with the June 2006 CTPs of GAT/GAX, especially around installation. As we discover these issues and hopefully find workarounds, we'll be publishing them to the GAT Forum site - there are several there now which you should check out if you're running, or planning to run guidance packages on Windows Vista.

These workarounds are only intended to be a stop-gap measure, and we are currently working on a minor update to GAX and GAT to resolve these issues so everything will work smoothly on Vista. We'll give more details on the scope and timing of this release as soon as we know them.

  • Thank you for this.  I couldn't migrate to VISTA because of installation issues encountered with GAT/GAX CAB SCSF.  I am anxiously awaiting an update :-)

    Chris

  • Chris -

    If you could let us know what specific problems you encountered, we may be able to provide workarounds in the meantime. Did you try the tips already posted to the GAT forum?

    Tom

  • I noticed Tom blogged about this a couple of days ago, and of course he is correct, but I just wanted

  • Hey Tom. Once you, and Don, et al, have worked this out, be great if you could make the solution known. We have the same problem with our plug in to Visual Studio. The same solution - run command prompt as administrator - msiexec /i packagename.msi, works for us too.

  • After a false start a couple of weeks ago (when it was still February), we're pleased to announce that

Page 1 of 1 (6 items)